Imports and Exports delayed
Incident Report for shoppingfeed
Resolved
This incident has been resolved.
Posted Mar 18, 2022 - 16:25 CET
Monitoring
An issue with our infrastructure delayed the feed imports and exports from 23 PM until 8 AM UTC Time this morning. All imports and exports have been rescheduled and we are monitoring the full resolution of the issue. We apologize for any inconvenience.

Un souci lié à notre infrastructure d'hébergement a occasionné une coupure des imports des flux. La reprise des imports et l'actualisation de vos données sont en cours. Nous nous excusons pour la gêne occasionnée
Posted Mar 18, 2022 - 10:10 CET
This incident affected: Imports and Exports.